Windows 7 friert einfach ein – Hier die Lösung

windows7Ich hatte vor kurzen das Problem, dass Windows 7 einfach immer wieder eingefroren ist und nichts mehr ging. Da hat nur noch ein Neustart geholfen. Nach ein bisschen suchen habe ich für das Problem auch eine Lösung gefunden. Microsoft hat dafür ein Hotfix herausgebracht, der nicht über das automatische Windows Update installiert wird. Um den Hotfix zu bekommen geht man auf die Microsoft Seite und fordert diesen an. Kurz danach bekommt man eine E-Mail mit einen Download-Link.

Ich kann euch natürlich nicht garantieren, dass es bei euch funktioniert, aber ein Versuch ist es wert. Bei mir hat es zumindest wunderbar geklappt.

Hier ein paar Informationen über das Problem (von Microsoft):

Problembeschreibung: Ein Computer, auf dem Windows Server 2008 R2 oder Windows 7 ausgeführt wird, reagiert unvermittelt nicht mehr. Anwendungen oder Dienste auf dem Computer werden nicht mehr ordnungsgemäß ausgeführt. Zudem können Sie sich nicht unter Verwendung der Remotedesktopverbindung beim Computer anmelden.

Ursache: Dieses Problem tritt aufgrund einer Deadlock-Bedingung zwischen dem Prozess „Lsass.exe“, dem Subsystemtreiber für Pufferung des umgeleiteten Laufwerks („Rdbss.sys“) und dem Winsock-Kernel auf.

Download: Hotfix KB2265716

2 Gedanken zu „Windows 7 friert einfach ein – Hier die Lösung

  1. Leider hat obige Lösung bei mir nicht funktioniert, da mein Win7 schon mit SP1 ausgeliefert wurde.
    (Als ich diesen Hotfix (KB2265716) ausführen wollte, wurde mir (sinngemäß) mitgeteilt: Dieser Hotfix ist nicht für Ihre Windowsversion!)
    Ich habe aber noch einen gefunden:
    „Computer reagiert nach dem Zufallsprinzip aufgrund einer Deadlocksituation in Windows Server 2008 R2 oder Windows 7“ (http://support.microsoft.com/kb/2575077/de). Dieser Hotfix (KB2575077) lies sich installieren 🙂
    Das Einfrieren ist aber immernoch nicht ganz weg. Jedoch seltener als am Anfang.
    Ich werde weiter forschen.

  2. Hurra, mein PC mit Windows 7 läuft wieder ohne hängen zu bleiben (jedenfalls die letzten 10 Tage).

    Aber der Reihe nach:

    Nach dem mein PC auch mit deaktiviertem Onboard-Sound und deinstallierten C-Media-Treiber häufig hängen geblieben ist, machte ich mich auf die weitere Fehlersuche.

    Auch deaktivieren bzw. deinstallieren diverser anderer Treiber brachte keinen Erfolg.

    Nun ging ich in mich :p. Einige Wochen vor der Umstellung auf Win7 hatte ich meinen PC aufgerüstet:

    Neben größerer Festplatten hatte ich auch mein 2GB-RAM auf 4GB hoch gerüstet (das ich davon dann nur ca. 2,8GB nutzen konnte ist eine andere Geschichte). Immerhin lief mein XP nun etwas flüssiger und hatte auch nie Probleme damit.

    Jetzt habe ich dann doch wieder die alten RAM-Bausteine eingebaut und auf die zusätzlichen 0,8GB verzichtet.

    Tja und wie es aussieht, war es das. Jetzt läuft er seit ca. 10 Tagen (mit Onboard-Sound und C-Media-Treiber) ohne einmal hängen geblieben zu sein.
    Die neuen RAMs waren wohl im Timing nicht konform mit meiner alten Hardware.
    Was macht Win7 da anders als WinXP?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.